sensor info

Discuss which Sensors work best with these ECUs and share how you are using inputs and outputs
Andy-reid
Posts: 55
Joined: Sun May 27, 2018 3:28 pm
ECU Model: S80 Pro
Distributor: DTA Direct
Firmware Version: 73.01
Location: Berkshire

sensor info

Post by Andy-reid »

is there a good technical website for sensor info
i.e the type of sensor by part number , its pic configuration and its preferred supply voltages?

i have a Genuine bosch 0232103052 hall cam shaft / speed sensor all info i can find says it fits ford & vauxhall as the most common
the wiring info is pin3 5v + pin 2 computer ground pin 1 signal out
another diagram says 3=5v+ 2 signal 1 comp ground i have a few sensors in stock and non work in any way round

any help / advice
stevieturbo
Posts: 3271
Joined: Tue Aug 02, 2011 12:08 pm
ECU Model: No ECU
Location: Norn Iron

Re: sensor info

Post by stevieturbo »

If you want vehicle specific, get a manual for that car, or autodata or similar.

Generically...most powered "sensors" are 5v. Occasionally some are 8v or 12v, but not so often.

Sometimes a 3 wire hall sensor like you mention can be 5-12v.....and often isnt critical. A simple test with a scope will tell you if it';s working with said voltage or not.

And no, a 3 wire hall sensor will always be power, ground and signal.

Although it's a far more basic book than I had hoped, it may suit a beginner much better. Julian Edgar usually does very good stuff. There are other similar books, but he keeps things simple.


https://www.amazon.co.uk/Electrical-Ele ... 600&sr=8-6
Andy-reid
Posts: 55
Joined: Sun May 27, 2018 3:28 pm
ECU Model: S80 Pro
Distributor: DTA Direct
Firmware Version: 73.01
Location: Berkshire

Re: sensor info

Post by Andy-reid »

well this one is p3 12v p2 signal p1 ground and puts out a switched 5v?
stevieturbo
Posts: 3271
Joined: Tue Aug 02, 2011 12:08 pm
ECU Model: No ECU
Location: Norn Iron

Re: sensor info

Post by stevieturbo »

Which is quite normal.
Andy-reid
Posts: 55
Joined: Sun May 27, 2018 3:28 pm
ECU Model: S80 Pro
Distributor: DTA Direct
Firmware Version: 73.01
Location: Berkshire

Re: sensor info

Post by Andy-reid »

i hadnt turned on flywheel mode 26 on! now it does show the cam signal!
Attachments
cam data.jpg
stevieturbo
Posts: 3271
Joined: Tue Aug 02, 2011 12:08 pm
ECU Model: No ECU
Location: Norn Iron

Re: sensor info

Post by stevieturbo »

As that image shows little info.....who knows ! lol

If you say it's good, then you're making progress. Now sort the trigger tooth position ( should say in diagnostic screen ) and give it a whirl.

Although 26 says generic multi tooth cam.....not quite sure that suits your single tooth cam ?

Surely if you're a basic 60-2 with a single tooth cam, mode 0 is still correct to use.
Andy-reid
Posts: 55
Joined: Sun May 27, 2018 3:28 pm
ECU Model: S80 Pro
Distributor: DTA Direct
Firmware Version: 73.01
Location: Berkshire

Re: sensor info

Post by Andy-reid »

this is the saved screen suprised it doesnt save the rest of the data i.e cam at 25 etc not the brightest colour and not manipulate to stretch and look at? this was done without a spark plug in cylinder 1
Attachments
cam data.jpg
stevieturbo
Posts: 3271
Joined: Tue Aug 02, 2011 12:08 pm
ECU Model: No ECU
Location: Norn Iron

Re: sensor info

Post by stevieturbo »

so take a screenshot instead, or a screen capture of it during cranking, and of diagnostic screen
katana
Posts: 385
Joined: Sun Jan 27, 2013 6:08 pm
ECU Model: S60 Pro
Firmware Version: 29

Re: sensor info

Post by katana »

And aren't you supposed to remove ALL the plugs except #1 so it clearly shows compression on #1?
Andy-reid
Posts: 55
Joined: Sun May 27, 2018 3:28 pm
ECU Model: S80 Pro
Distributor: DTA Direct
Firmware Version: 73.01
Location: Berkshire

Re: sensor info

Post by Andy-reid »

there is where i went wrong
Post Reply