It is currently Tue Jun 25, 2019 6:43 pm



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Dta s60 pro
PostPosted: Sun May 26, 2019 12:22 am 
Offline

Joined: Wed Feb 14, 2018 8:05 am
Posts: 28
ECU Model: S60 Pro
Distributor: creative custom racing Frank
Firmware Version: 79.06
Hi I'm having a problem with my s60 pro on my motorcycle, it keeps giving me crank errors and running very rough and breaking up anytime I try put a hard load on it. I've did everything I was told to do sheilded wire and everything, is it maybe a issue with the s60 pro ecu itself? Can I send it in to have it checked out?. Its constant crank sensor errors in the datalog


Top
 Profile  
 
 Post subject: Re: Dta s60 pro
PostPosted: Sun May 26, 2019 5:03 am 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2983
Location: Norn Iron
ECU Model: No ECU
Perhaps some details of the install would help....and a crank scope trace. And details of wiring/trigger/sensor...and details of "what everything I was told to do" actually is ?

It is highly unlikely the problem is the ecu.


Top
 Profile  
 
 Post subject: Re: Dta s60 pro
PostPosted: Sun May 26, 2019 9:56 am 
Offline

Joined: Wed Feb 14, 2018 8:05 am
Posts: 28
ECU Model: S60 Pro
Distributor: creative custom racing Frank
Firmware Version: 79.06
I have sheilded pair wire running from the ecu pin 12 and 21 all the way down to the OEM magnetic crank sensor, which Alex had told me to do. And I'm showing you a data log of all the crank sensor errors I'm getting and I've just changed the sensor so I know it's not faulty. And the crank scope doesnt show error until the bike gets running under a load., and @Stevieturbo do u have an email I can send u the crank scope and datalog it wont let me upload the photos up here.


Top
 Profile  
 
 Post subject: Re: Dta s60 pro
PostPosted: Sun May 26, 2019 1:18 pm 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2983
Location: Norn Iron
ECU Model: No ECU
The forum does allow photos etc to be uploaded, or use one of the many upload sites, eg https://postimages.org/

And what is running under load ?

A particular rpm? throttle ? boost ? other ? Is it repeatable ?

Details on the ignition system ? Does crank trigger wiring run anywhere near ignition wiring ? especially any HT voltages ?


Top
 Profile  
 
 Post subject: Re: Dta s60 pro
PostPosted: Mon May 27, 2019 6:52 am 
Offline

Joined: Wed Apr 22, 2015 9:26 am
Posts: 25
ECU Model: S60 Pro
I have seen to much crankshaft end float cause crank sensor problems under load only, bit of a long shot in your case without much info but an easy check.

_________________
www.rovervitesse.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours