It is currently Fri Jul 19, 2019 1:25 pm



Post new topic Reply to topic  [ 40 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
 Post subject: S80
PostPosted: Fri Jan 11, 2019 5:34 pm 
Offline

Joined: Sun Feb 12, 2012 5:11 am
Posts: 55
ECU Model: P8 Pro
Hi hopefully someone can help, i have just changed from a p8 to a s80
Loom changed s80 new, and loaded map from p8 to s80, but it won't start
It can't seem to synchronise but if i remove plugs engine turning over faster it synchronise . How come the set up worked fine with P8 . Next plan fit plugs and try it 24v at starter motor to try and get car too start. But why ok with p8 but not with s80.


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Fri Jan 11, 2019 11:54 pm 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 119
ECU Model: S40 Pro
Firmware Version: 58
do you use coil per plug (cop) or spark plug leads (wires) ??


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 4:02 am 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 929
ECU Model: S100 Pro
Distributor: None-Coil On Plug :)
Do an oscilloscope test and post up your map as I suspect something hasn't transferred properly and will need a manual check. or just a screen shot of your general engine settings


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 5:51 am 
Offline

Joined: Sun Feb 12, 2012 5:11 am
Posts: 55
ECU Model: P8 Pro
Hi thanks for your replies its waisted spark, when i do crank test it won't
Synchronise dosent even go green with recommended crank sensor positions.,take the plugs out everything works correctly. I have finally got it too start , with 24volts cranking a 12volt starter so that won't last long
.But why was it ok with P8 ,maybe your right Rob something didn't transfer
Correctly


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 8:29 am 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2996
Location: Norn Iron
ECU Model: No ECU
So do the oscilloscope test.

Are all sensors reporting normal ? Are you sure it is wired correctly ?

When I moved from the P8 to S80, the transition was pretty smooth.


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 8:49 am 
Offline

Joined: Sun Feb 12, 2012 5:11 am
Posts: 55
ECU Model: P8 Pro
Hi Steve have done the crank oscilloscope can send photos if needed
With plugs in and plugs out .as for wiring i thoughr it might of been a mistake on my part so send it to the uk to have it checked it was missing an earth so got sorted but still didn't make difference with trying toget it to synchronise. Only way to ger it to start is 24 volts


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 11:47 am 
Offline

Joined: Mon Aug 01, 2011 8:20 am
Posts: 185
Does the loom have the ground connection for the case ( pin on S80 case) this can cause problems if not connected?


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 12:18 pm 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 119
ECU Model: S40 Pro
Firmware Version: 58
he says that when he takes off plugs works fine....so if it uses spark plug leads mayge its an interference noise from the leads....


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 1:09 pm 
Offline

Joined: Sun Feb 12, 2012 5:11 am
Posts: 55
ECU Model: P8 Pro
Hi its not when i remove plug leads its when i remove the Plugs (ie no compression ) so engine turns faster then it synchronises


Top
 Profile  
 
 Post subject: Re: S80
PostPosted: Sat Jan 12, 2019 1:11 pm 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2996
Location: Norn Iron
ECU Model: No ECU
You're really not helping with the lack of info here.

We still dont even know what engine it is ! Type/nature of crank trigger etc Nor have seen the scope traces to see how they appear etc.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 40 posts ]  Go to page 1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours